1. Velkommen til scooterforum.no - landets største møteplass for snøscooter-entusiaster!

    Som uregistrert gjest har du begrenset tilgang på forumet. Ved å registrere deg vil du kunne delta i diskusjonene og i tillegg se bl.a bildegalleriet med over 11.000 bilder, samt markedsplassen Kjøp & Salg m.m.

POLARIS Tennplugger ----> 2010 RMK 600

En tråd i 'TEKNISK' startet av Amzoch, 2 Okt 2011.

Følgere:
Denne tråden følges av 5 brukere.
  1. Amzoch

    Amzoch Forumsponsor 2012

    Reg.:
    14 Mai 2011
    Innlegg:
    106
    Liker mottatt:
    6
    Hei, hvilken tennplugger skal en 2010 mod RMK 600 ha?
     
  2. Piper

    Piper Polaris Moderator
    Forumleder

    Reg.:
    9 Mar 2010
    Innlegg:
    1.681
    Liker mottatt:
    1.053
    Champion RN57YCC er org plug

    Bytter du til NGK så sliter du ut plugg hetten innvendig og man får dårlig kontakt
     
  3. Amzoch

    Amzoch Forumsponsor 2012

    Reg.:
    14 Mai 2011
    Innlegg:
    106
    Liker mottatt:
    6
    Piper: takker. Ja så det var champion på den. men klarte ikke læse hva dem hete. hmm var noen brukte der og.. ska skjekke va dem het.
     
  4. Piper

    Piper Polaris Moderator
    Forumleder

    Reg.:
    9 Mar 2010
    Innlegg:
    1.681
    Liker mottatt:
    1.053
    Har et par hundre på lager her på storslett så kan godt sende nye til deg vist du vill.. ;)
     
  5. Wild one

    Wild one Medlem

    Reg.:
    4 Mar 2011
    Innlegg:
    41
    Liker mottatt:
    3
    Jeg har alltid kjørt på NGK plugger på min 600 rmk. Men nå virker d som om pluggen har dårlig kontakt på variator siden, fordi at plutseli begynner den å bure og den pluggen på variator siden er ikke brent, mn sånn ett olje lag. Håper og tror d er plugghetten, pris på plugghette ? :)
     
  6. Ole-Petter Fagerdal

    Reg.:
    2 Nov 2012
    Innlegg:
    31
    Liker mottatt:
    0
    har samme problem.. går ikke på venstre sylinder, men så snart jeg tar av plugghetta og setter den såvidt på, eller bare har den såvidt over, går den som bare det.. er det plugghetta som er dårlig, eller kontaktfeil en plass??
     

Del denne siden